您当前的位置: > 要闻 > 正文

发壹个主力资产弹奏升选股的目的源码,拥有缘

  流动畅通盘:CAPITAL/1000000,COLOR7F00FF, LINE THICK0;

  ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹预算}

  SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹预算}

  ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹比比值}

  ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹比比值}

  ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹尽量}

  ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}

  ZSHJJ:=EMA(ZSHTL,89);{//散户缓急觉}

  ZZLJJ:=EMA(ZZLKP,89);{//主力缓急觉}

  ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资产流动入强大度}

  SH8:=EMA(ZSHTL,8);

  DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

  散户套牢线:INTPART(ZSHTL),COLOR66FF00,LINETHICK2;

  主力控盘线:INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;

  资产流动入线:ZJLRQD,,COLOR7F00FF,LINETHICK2;

  资产强大绵软弱线:15,COLORFF80FF,LINETHICK2,CROSSDOT;

  控盘临疆界:55,COLORFF937F,LINETHICK2,CROSSDOT;

  强大势控盘线:75,COLORFF3399,LINETHICK2,CROSSDOT;

  ————————————————————————————————————————

  {PP资产流动金叉}{选股}

  流动畅通盘:=CAPITAL/1000000,COLOR7F00FF,LINETHICK0;

  ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹预算}

  SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹预算}

  ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹比比值}

  ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹比比值}

  ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹尽量}

  ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}

  ZSHJJ:=EMA(ZSHTL,89);{//散户缓急觉}

  ZZLJJ:=EMA(ZZLKP,89);{//主力缓急觉}

  ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资产流动入强大度}

  SH8:=EMA(ZSHTL,8);

  DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

  散户套牢线:=INTPART(ZSHTL),COLOR66FF00,LINETHICK2;

  主力控盘线:=INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;

  {资产流动入线:ZJLRQD,,COLOR7F00FF,LINETHICK2;

  资产强大绵软弱线:15,COLORFF80FF,LINETHICK2,CROSSDOT;

  控盘临疆界:55,COLORFF937F,LINETHICK2,CROSSDOT;

  强大势控盘线:75,COLORFF3399,LINETHICK2,CROSSDOT;}

  资产金叉:CROSS(主力控盘线,资产流动入线);

相关文章

高清图集推荐

新闻排行